Peters Flexible RenAmiNg Kit (PFrank) Forum Index Peters Flexible RenAmiNg Kit (PFrank)
Support and Discussion Site for the PFrank File/Folder Renaming Tool (http://www3.telus.net/pfrank)
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No Image Data when using Command Line

 
Post new topic   Reply to topic    Peters Flexible RenAmiNg Kit (PFrank) Forum Index -> General Support
View previous topic :: View next topic  
Author Message
IHaSO



Joined: 10 Nov 2011
Posts: 2
Location: Nederland

PostPosted: Thu Nov 10, 2011 12:44 pm    Post subject: No Image Data when using Command Line Reply with quote

Hello!

I started using PFrank yesterday, and I like it very much. The customization is awesome. I've created a set of custom lists, which enable me to sort movies and images in the order they were taken. The images normally have the EXIF data in which the 'Date Taken' info is embedded, but the movies do not. Because of that, I made two separate passes, in which the correct attributes are called: For the images the Image Data %CreationDate% and for the movies the File Properties %LastModifiedDate%.

The complete renaming I want to do, takes four separate procedures. They work exactly like they should, when I execute them manually from PFrank itself.
But, because there are four of them, I'd like to call them from the command line. Took a bit of struggle before I got it right, but eventually, the image property is not inserted correctly! Sad

The movies are correctly renamed (2011.11.10 - Name & Sequence Number.jpg), but the image information somehow doesn't function when used from command line: (%CreationDate% - Name & Sequence Number.jpg)

Any ideas on how this can happen? I'd really like this to be fixed or pointed in the right direction. Thanks in advance!
Back to top
View user's profile Send private message
admin
Site Admin


Joined: 09 Mar 2007
Posts: 446
Location: Canada

PostPosted: Sat Nov 12, 2011 3:18 am    Post subject: Reply with quote

I don't know off-hand how that could happen since the same part of the program is running during the renaming whether in command line or gui mode.

I don't have much time to debug PFrank anymore but if you could try the -v option in command line mode then that might show something. Also send me the PFrank.log file (see the Help manual 'Installation' section to find the location of the log file).

Peter.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
IHaSO



Joined: 10 Nov 2011
Posts: 2
Location: Nederland

PostPosted: Wed Jan 11, 2012 8:38 am    Post subject: Reply with quote

Hi Peter,

Thanks for your fast reply, sorry for my late one Wink
I'll check it out sometime next week and i'll send you the log if the -v option doesn't bring anything.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Peters Flexible RenAmiNg Kit (PFrank) Forum Index -> General Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group. Hosted by phpBB.BizHat.com


Start Your Own Video Sharing Site

Free Web Hosting | Free Forum Hosting | FlashWebHost.com | Image Hosting | Photo Gallery | FreeMarriage.com

Powered by PhpBBweb.com, setup your forum now!
For Support, visit Forums.BizHat.com